<img height="1" width="1" src="https://www.facebook.com/tr?id=3212881575388825&amp;ev=PageView &amp;noscript=1">

Cisco recently announced discovery of a critical bug in Unified CCX, its management program for customer interaction. This vulnerability could allow a malicious actor to remotely execute code on an affected device.

Cisco has already released an update to fix this critical code-execution flaw. If you are using Cisco Unified CCX version 12.0 or earlier, you are urged to update to the fixed release, 12.0(1)ES03.  According to Cisco, version 12.5 is not vulnerable, and the Cisco Unified Contact Center is not affected. 

More information on the bug is available here

At SOCBOX, we are always on the alert for important news and new vulnerabilities that may impact our clients and partners. For help with your cybersecurity strategy, contact us at info@socbox.com or 877-284-7789 today.